1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you have a problem and need help, create a new thread with a title that briefly describes the problem.
    Do not use titles like 'Help!' or 'I have a problem!'
    Dismiss Notice
  3. Hey Guest, is it this your first time on the forums?

    Visit the Beginner's Box

    Introduce yourself, read some of the ins and outs of the community, access to useful links and information.

    Dismiss Notice

Linux Problem running KAG classic

Discussion in 'General Help' started by king-george, Jan 1, 2015.

  1. king-george

    king-george Haxor Staff Alumni Tester

    When I run Classic by double clicking KAG(It's in the kag-linux32 folder), the menu appears, I click play... But the screen that should have appeared, appear in only like a millisecond and then disappeared.
    Maybe I should instead run it through the terminal? If so, then what command do I need to type?

    Would appreciate any help.

    P.s I am using Ubuntu Studio(basically the same as Xubuntu ).
    --- Double Post Merged, Jan 3, 2015, Original Post Date: Jan 1, 2015 ---
    No one helping me? :l
  2. PussyDestroyer

    PussyDestroyer Bison Rider

    I can say sorry i am windows user ....
  3. blackjoker77777

    blackjoker77777 Haxor Tester
    1. Zen Laboratories

    not sure if you solved this issue yet or not but did you try to use wine to open kag? you know some KAG files are .bat files and in LINUX you can't run .bat files (it runs .sh files instead) try to use wine and see if it works ::):