1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hey Guest, is it this your first time on the forums?

    Visit the Beginner's Box

    Introduce yourself, read some of the ins and outs of the community, access to useful links and information.

    Dismiss Notice

[1591] Chat panel is not right placed

Discussion in 'Archive' started by tankypon, Aug 31, 2015.

Thread Status:
Not open for further replies.
  1. tankypon

    tankypon Shipwright

    Messages:
    6
    Category: KAG Client

    Operating system: Ubuntu 15.04 x64

    Build number: 1591

    Description: After joining the game through the server browser, the chat panel is not right placed. It is abit under the main window. It's annoying sometimes to read the newest messages in a battle with this positioning.

    Steps to reproduce:
    1. Try to join any server through the browser.
    2. Just wait the loading of the game to see the chat panel
    Screenshots/Videos:

    Kazaco: Solution below
     

    Attached Files:

  2. Superblackcat

    Superblackcat baideist baide Staff Alumni Tester

    Messages:
    462
    Try a different screen resolution.
     
  3. NinjaCell

    NinjaCell Bison Rider

    Messages:
    357
    I too am afflicted by this.
     
  4. kittycity

    kittycity Ballista Bolt Thrower

    Messages:
    256
    Try doing the commands "/cc_valign (0 or 1 or 2 here)" and "/cc_halign (0 or 1 or 2 here)" in your console

    cc_valign for moving chatbox verticle, cc_halign for horizontal
    after some fi-doodling around i think

    for cc_valign 0 = the top of screen, 1= middle of screen and 2= bottom.
    for cc_halign 0 = far left, 1 = middle, 2 = far right.

    hope this works :D
     
  5. Asu

    Asu THD Team THD Team Forum Moderator

    Messages:
    1,578
    I always thought this was broken since early beta?
     
  6. RadioActive

    RadioActive Guest

    @AsuMagic these commands works but game does not save chatbox position when you leave the game. I explained it some time ago in a similar thread and suggested to fix it, but...
    I bet that even if he use these commands, the problem will return after the restart of the game..
    In classic we had cc_dimension_x and y commands which could help but they does not work in the release version.
     
    Last edited by a moderator: Sep 3, 2015
  7. Asu

    Asu THD Team THD Team Forum Moderator

    Messages:
    1,578
    Couldn't you directly change it in autoconfig.cfg?
     
    blackjoker77777 likes this.
  8. NinjaCell

    NinjaCell Bison Rider

    Messages:
    357
    I changed cc_valign to 1 (centre) and it fixed it in ingame, but it was at position cc_valign 2 bottom. Then I checked autoconfig.cfg again and it was set to 2. Not sure why, but it fixed the problem.
     
Thread Status:
Not open for further replies.