1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hey Guest, is it this your first time on the forums?

    Visit the Beginner's Box

    Introduce yourself, read some of the ins and outs of the community, access to useful links and information.

    Dismiss Notice

Windows Engine Game graphics mashup

Discussion in 'Bug Reports' started by Kellins, Jan 26, 2015.

  1. Kellins

    Kellins Catapult Fodder

    Category: KAG Client

    Operating system: Windows 7 Professional x32

    Build number: 1373

    Description: Thought I'd download the game from the site and test it out to see if it works fine, and at the start, the game works okay, menu looks normal, nothing expanded or oversized, but then when I start any solo game mode, the game becomes all black, with one streak of the game, like a beam of light in the darkness. When moving the mouse, you can see the character, but not on the center of the screen. when I try pressing escape, the menu kind of shows, starting with admin and down. but the controls legend is unreadable and also enlarged and off center. I had the screen resolution at 1020.864 even though my computer screen is 1600x900. I have even tried my monitor size and still had the same results. I've uninstalled all files and installed from scratch 3 times and I end up with the same result.
    I'm wondering if it's because I need to get a windows 64bit. I thought I'd post since i haven't seen anything like I've been experiencing.

    Attached Files:

  2. Auburn

    Auburn Prepare Yourself! Forum Moderator Staff Alumni Donator Tester
    1. SharSharShar - [SHARK]

    Try decreasing your vertical resolution, and possibly increase your horizontal resolution. (I got the same bug when I tried your resolution, and a similar bug at different resolutions (things just look really wonky in other resolutions, but 1280x720 works perfectly fine for me). Also, if you insist on playing at that resolution, turn off smooth shader, that's the cause of that issue.

    Also, it's not your OS, I'm assuming you have an AMD processor just like me. KAG tends to not like AMD.
    Last edited: Jan 26, 2015
  3. Asu

    Asu THD Team THD Team Forum Moderator

    Disable the smooth shader (Escape > Settings > Graphics iirc).
    What is your graphic card?
  4. Kellins

    Kellins Catapult Fodder

    My graphics card is a Radeon X1600/X1650 Series
    At first, I didn't know what the iirc is because of the game getting resized. but while the menu was normal, I did the settings and found the video tab where the smooth shaders was. The game works fine for the most, unless it's displaying tutorial keys, then those look resized so the E or F looks like an I and Q looks like U. But I guess that is a bit normal.
    the game works for the foremost, just after doing the tutorial, it crashed. But thanks for solving the main problem I had.
  5. Geti

    Geti Please avoid PMing me (poke a mod instead) THD Team Administrator Global Moderator

    Please give a screenshot of what you mean with the tutorial buttons being incorrect, if you can.

    Looks like we need to default these shader options off, certain people have all kinds of issues with them.