1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hey Guest, is it this your first time on the forums?

    Visit the Beginner's Box

    Introduce yourself, read some of the ins and outs of the community, access to useful links and information.

    Dismiss Notice

KAG I play with low fps! And is strange!.

Discussion in 'Help' started by Retric, Aug 2, 2013.

Thread Status:
Not open for further replies.
Mods: makmoud98, Mazey
  1. Geti

    Geti Please avoid PMing me (poke a mod instead) THD Team Administrator Global Moderator

    Messages:
    3,730
    This sounds more like shitty open source drivers than an issue with the engine fwiw.

    Nope, its the column over which should read somewhere between 00-99 like in this screenshot: http://grab.by/pg1k

    We're trying to look into what causes this but there's many confounding factors in play. It could be something angelscript is doing which isn't very well supported on various hardware, it could be out of date/bugged graphics drivers, it could be people running it with compatibility mode or other forms of emulation, it could be other background programs stealing CPU or disk time from the game...

    Either way, please post in this thread https://forum.kag2d.com/threads/checking-fps-problems.13351/ if you have fps issues, to keep the discussion and list of specs/issues in one place.
     
  2. Asu

    Asu THD Team THD Team Forum Moderator

    Messages:
    1,578
    I have the same problem with Nouveau ( Open source drivers ) and the official nvidia drivers ( Prioitary ).
     
  3. kaizokuroof

    kaizokuroof Agkubuk|'Kaizokuroof' Cilobakil, Roofpointy Global Moderator Forum Moderator Tester Donator
    1. PumpkinStars - [Pk#] - Inactive

    Messages:
    909
Mods: makmoud98, Mazey
Thread Status:
Not open for further replies.