1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hey Guest, is it this your first time on the forums?

    Visit the Beginner's Box

    Introduce yourself, read some of the ins and outs of the community, access to useful links and information.

    Dismiss Notice

Server not running mods properly

Discussion in 'Server Help' started by Lio61012, Aug 14, 2018.

Tags:
  1. Lio61012

    Lio61012 Base Burner

    Messages:
    2
    Someone asked me to set up a Realm of Secrets™ server so I said "Why not". It went smoothly following this (https://steamcommunity.com/app/219830/discussions/0/458605613405016616/) guide, set up a vanilla server and everything seemed to work.
    But when I loaded the mod I was just stuck as spectator with 3 lives, unable to spawn. I couldn't find a fresh version of Realm of Secrets™ so I tried shiprekt and it didn't work either (see image). realm of glitches.png shipbugged.png
    Why and what is even happening

    Using Windows10
    KAG standalone app, not linked to steam
     
  2. Rayne

    Rayne ༼ つ ◕_◕ ༽つ Administrator Global Moderator Forum Moderator Tester

    Messages:
    1,916
    press the "home" key on your keyboard while in game, then type "/rcon rebuild" without quotes and give a screen shot of what it says here please.
     
  3. Lio61012

    Lio61012 Base Burner

    Messages:
    2
    Pirate Rob already said that his mod is locked and that shiprekt is outdated so that's that I guess reeeE.png