1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hey Guest, is it this your first time on the forums?

    Visit the Beginner's Box

    Introduce yourself, read some of the ins and outs of the community, access to useful links and information.

    Dismiss Notice

KAG [Solved] KAG won't open [1435]

Discussion in 'Help' started by swiggityswooty, Mar 24, 2015.

Thread Status:
Not open for further replies.
Mods: makmoud98, Mazey
  1. swiggityswooty

    swiggityswooty Shopkeep Stealer

    Messages:
    58
    i've been having a problem with kag since the update this morning. while I obviously can't be 100% sure it's due to the update, kag worked fine before. it works fine on the setup, but once i click play, it gets stuck on the precaching screen. the app stops responding, and it gets stuck their indefinitely. i've tried reinstalling. since i have to quit it myself, i don't know how to retrieve a crashlog (not the best at tech stuff). any help would be greatly appreciated, the new build looks great!::):::):
     
  2. makmoud98

    makmoud98 You are already DEAD Forum Moderator Staff Alumni Tester

    Messages:
    586
    try to delete your precache.cfg file; its inside the Cache folder
     
  3. swiggityswooty

    swiggityswooty Shopkeep Stealer

    Messages:
    58
    no luck, same thing
     
  4. makmoud98

    makmoud98 You are already DEAD Forum Moderator Staff Alumni Tester

    Messages:
    586
    go to C:\Users\makmoud98\KAG\Logs and get the log file. make sure it's got the right date on it
     
  5. swiggityswooty

    swiggityswooty Shopkeep Stealer

    Messages:
    58
    from after deleting precache
     

    Attached Files:

  6. blackjoker77777

    blackjoker77777 Bison Rider Tester
    1. Zen Laboratories

    Messages:
    441
    try to use the "forceupdate.bat" maybe something went wrong when you updated your KAG
     
  7. makmoud98

    makmoud98 You are already DEAD Forum Moderator Staff Alumni Tester

    Messages:
    586
    too bad there is nothing in the log revealing anything useful. ill be sure the devs look at it and we'll go from there
     
    blackjoker77777 likes this.
  8. swiggityswooty

    swiggityswooty Shopkeep Stealer

    Messages:
    58
    just tried with the standalone launcher and it seems to be working fine.
     
  9. blackjoker77777

    blackjoker77777 Bison Rider Tester
    1. Zen Laboratories

    Messages:
    441
    I remember a similar issue happened to me in the past , it was due to my poor network . Maybe trying to reboot the router and asking your family members to avoid using the same net source will do the trick (as it did for me).
    Hope this helps.
     
  10. MnMixer

    MnMixer Ballista Bolt Thrower Tester
    1. [MxA] Maximum Abbilities Community Server

    Messages:
    120
    Have idea. U can tried .
    Little players have this problem so:
    Reinstall Kag. For most errors this help.
     
Mods: makmoud98, Mazey
Thread Status:
Not open for further replies.