1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hey Guest, is it this your first time on the forums?

    Visit the Beginner's Box

    Introduce yourself, read some of the ins and outs of the community, access to useful links and information.

    Dismiss Notice

Windows KAG Trying to Add a Service

Discussion in 'Server Help' started by Flyboy778, Jan 22, 2017.

  1. Flyboy778

    Flyboy778 Catapult Fodder

    Messages:
    1
    I used https://portforward.com/technicolor/tc8305c/ to try to make a server, I use an Xfinity router which is a Technicolor TC8305C. It says I need to add a service on the Xfinity site, but KAG is not on the list at the bottom of the webpage. Note; its the steam version of KAG. Please help me!
    ::(:
     
  2. Eluded

    Eluded Haxor Official Server Admin

    Messages:
    129
    Try this:

    You will need to find the ip address of your computer on the local network.
    If you're on Windows - you can do this by opening a command prompt (press Win+R then type cmd). Then type ipconfig and press enter. Look for the line that says IPv4 Address which is your local IP. It will be something like 192.168.1.1

    By default KAG uses port 50301, but this can be changed in the file autoconfig.cfg which you can find in your KAG folder. Look for the line that says sv_port.

    Services name: Other
    Other service: KAG
    Service Type: TCP/UDP
    Server IP address: [see above]
    Start port: 50301
    End port: 50301