1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you have a problem and need help, create a new thread with a title that briefly describes the problem.
    Do not use titles like 'Help!' or 'I have a problem!'
    Dismiss Notice
  3. Hey Guest, is it this your first time on the forums?

    Visit the Beginner's Box

    Introduce yourself, read some of the ins and outs of the community, access to useful links and information.

    Dismiss Notice

[use] and [drop] keys make knight attack

Discussion in 'General Help' started by hexalslug, Apr 23, 2012.

  1. hexalslug

    hexalslug Bison Rider

    Since I updated to the current build, all of the function keys ([use], [drop], [emoticon], [taunt] and [party menu]) cause the knight to go into "charging slash" mode, and remain charging (as if the mouse button was held down) until I click.

    I've checked my keybindings, they're the same as always. I've tried changing them and changing them back, i've tried redownloading KAG but it still does it. It can't be my mouse and keyboard because they aren't doing the same thing with anything else.

    anyone else having this problem?
  2. Downburst

    Downburst Mindblown Global Moderator Forum Moderator Donator Tester

    Thanks for your bug report, please use the Mantis report you made for further comments and updates. This is not happening on my Windows XP.