1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hey Guest, is it this your first time on the forums?

    Visit the Beginner's Box

    Introduce yourself, read some of the ins and outs of the community, access to useful links and information.

    Dismiss Notice

MapMakerMode 1.62

MapMaker

  1. kaggit

    kaggit Arsonist

    Messages:
    175
    The mods aren't actually getting loaded. See the # after each name? That's how I disable them. It's faster than removing the whole name and typing it out.

    Anyhow, adding a Blank.png map to the mod's folder seems to have worked. Cheers @Monkey_Feats

    Does the mod allow you to use your own maps, though? It crashed when I tried loading my own map.

    EDIT: So I tried loading a map once in-game, and it works just fine. It seems to only crash when attempting to load a custom map using a mapcycle.
     
  2. Monkey_Feats

    Monkey_Feats Drill Rusher Tester

    Messages:
    207
    You should be putting that hash before the names, that way the line doesn't get read. Putting it after just makes it read the file path wrong. But whatever floats your boat .

    As for the custom map cycle, I noticed in your second log post (the one from loading a custom map) it still searches for Blank.png. So you must have changed the base mapcycle.
    Edit the one in the mod folder - MapMakerMode/Rules/Sandbox/mapcycle.
     
  3. Monkey_Feats

    Monkey_Feats Drill Rusher Tester

    Messages:
    207
    FG, Solaris and jonipro like this.
  4. Monkey_Feats

    Monkey_Feats Drill Rusher Tester

    Messages:
    207